I suggest you ...

Is MBAM 2.5 SP1 supported on SQL Server 2012 SP3 and 2014 SP2?

Support for SQL Server 2012 SP2 ran out in January 2017. Support for 2014 SP1 will run out in October.
Is 2012 SP3 and 2014 SP2 supported with MBAM 2.5 SP1?

24 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base